PDA

View Full Version : FileVault problem


Bruce
10-11-2007, 12:19 PM
I recently encrypted my home volume using FileVault and now I'm having trouble using SuperDuper. I think I'm following the instructions correctly: log out of encrypted account, log in as a distinct, non--encrypted user, and run SuperDuper from there. Starts running normally, but hangs about 1/3 of the way through, e.g. 534k files of 750k files read and copied. So I've done this 3 times. First time, all files backup--worked. A little slow, but worked. Second time, user files backup--hung. Third time, all files backup--hung.

Any suggestions?

thanks.

dnanian
10-11-2007, 01:42 PM
It's not hanging. It's copying your huge FileVault volume...

Bruce
10-12-2007, 10:52 AM
You may be right. Last night it ran OK, taking 1:41 to run for the "all files" option. Tonight I'll try the user files option. Thanks.

jrychter
10-12-2007, 11:00 AM
It might indeed just be taking its time to copy your filevault -- SuperDuper does not report progress when copying such a large file, so your progress bar will stay stuck for a very long time and then suddenly jump. Annoying, but it does work.

Or it could be you are also having problems backing up filesystems with filevault volumes (like I am), where SuperDuper will sometimes hang, or (as I reported in another thread) copy data endlessly. I definitely do not get 100% reliability when backing up volumes with FileVault on them.

--J.

dnanian
10-12-2007, 11:24 AM
User Files will do the same thing... so don't do that.