PDA

View Full Version : Using SD to restore on new HD, can't use media files Help.


Starburst
10-04-2007, 10:07 AM
I had a hard drive failure on my MacBook Pro. It's a 2.16 MHz Core 2 Duo, with 1 Gb of RAM. Everything was backed up with SuperDuper and I was able to work perfectly off the clone. Apple fixed the machine, gave me a new HD and reinstalled OSX Tiger up to the current version (OSX 4.10).

One thing you guys should do, is provide more explicit info on how to get the stuff from the clone back into the computer so that you get the same desktop, bookmarks, mailboxes and so on. This is not clear at all.

I found most of the files but have probably missed some or messed something up in the process. Following info from this board, I used the migration tool to move stuff from the clone back to the computer. Then, I had the old desktop, new mailboxes, new versions of browsers (Camino, Firefox, Safari), none of my mail or bookmarks or documents. That stuff was in a separate folder that I could see after clicking on the HD icon. I found and moved files for the desktop (that looks ok), old mailboxes and browser bookmarks/preferences (Eudora) and MS Office.

I did something wrong because there are two problems (that I know of). Sending and receiving e-mail works, all original settings are intact. But when a message comes in, the program immediately closes - poof, gone. I can reopen and get the messages. The same thing happens when trying to view any media on the web - stuff I had no problem with before - or when downloading MP3 files. It will not let me use any of these files - they start to open and immediately close. I cannot use the "get info" tab to designate which program should open files with an .mpg suffix, or anything involving Quicktime. I've got the latest version of Quicktime, and also Flip4 Mac. I have the exact same programs on my work laptop, an identical machine, and no problems. Same with Eudora.

Are there specific files I should have moved from the folder of stuff that was migrated from the clone? This originally happened three weeks ago and I can't remember the names of the files I moved. After the migration, there were a lot of folders that were locked, I'm still finding more and unlocking them as I go. Is that the problem? Could someone provide a list of the files that I (or anyone else trying to restore a HD) should move?

Thanks for any help anyone can provide.

dnanian
10-04-2007, 10:47 AM
The migration assistant should have brought all that stuff in, Starburst. When you migrated, did you do it from the first clear prompt?

Note that you can also simply start up from the backup and copy, with SD!, back to the internal...

Starburst
10-04-2007, 11:23 AM
Hi Dave. Yes, I migrated at the first clear prompt. In the process of doing that, it told me that I had the same name on both systems and had to change the name of the one on the SD clone, so I did. I ended up with a folder with that name, containing all of the files associated with my applications. That is in the "Users" folder along with the root icon/whatever associated with the new system install and a shared folder.

After the migration, all of my applications were reinstalled on the new system. (They are also all sitting in the old one, in the separate folder.) But they were new installs. My old bookmarks, desktop, e-mails and e-mail attachments were not there. When I tried to start MS Word, it started up as the test drive - I have a fully installed version.

I re-installed MS Word. I went to the folder with stuff that had been migrated from the clone and found the folder with my camino bookmarks and dragged it to the corresponding folder under the root icon window. That worked. I got my e-mail function, passwords and all of my attachments. The only problem is that incoming messages trigger a shutdown of Eudora. I can restart it and still get all of my messages. I found the folders with Camino bookmarks and was able to import them into the new browser.

The issue with playing media files happens with all of my Mac Browsers - Camino, Safari and Firefox. I was able to get an audio file to download, but when I tried to open it, it shut down immediately. It let me listen in iTunes. I prefer using Flip4Mac/Quicktime. When I tried to designate the file to be opened with those applications, the program immediately shut down. I ran the Disc Utility/repair permissions program a few times, showed no problems with permissions. I ran Disk Warrior, and no trouble there.

I'm thinking there might be another file sitting in the folder of stuff that was migrated that needs to be moved.

I may have to reinstall Quicktime and Flip4Mac. I don't want to touch Eudora because I'm in the middle of a project and need the e-mais and attachments as a record and don't want to risk botching that up.

dnanian
10-04-2007, 11:42 AM
OK, but you wouldn't have a "name" on the other system if it had been done during the first startup, because that would be pre-user creation. That's what I'm concerned about -- that the migration moved things under different user "IDs" and that's causing some trouble.

I'd actually clean install to the internal and re-migrate during the FIRST question, which is way before anything gets created on the system -- especially since your backup is working fine.

Starburst
10-04-2007, 11:46 AM
So, reformat the HD again and migrate from the clone?

dnanian
10-04-2007, 11:52 AM
That's what I'd do.

Starburst
10-04-2007, 11:54 AM
Thanks, I will give that a shot.

Starburst
10-05-2007, 12:32 AM
That did not work. Still had the same problems. I reinstalled Quick Time, Flip4Mac and Eudora and that fixed it. I must have messed up the clone somehow. Dave, thanks for your help. It's good to know how to do it right in case I have to restore my stuff at work.

dnanian
10-05-2007, 09:02 AM
Really weird, since they work on the copy, Starburst!