PDA

View Full Version : Backup seems to copy some unchanged files


2stepbay
09-09-2007, 05:57 AM
Hi Dave

I created a custom script which excludes two iTunes Music Libraries (I have 3). After making the change I backed up the system. During the backup it showed almost 8 gb of files being written.

Two days later I ran another backup. Same result as the first time, even though there had been no significant changes in the HD files. Both backups took about 25 minutes, which is very long.

I've sent a copy of the most recent log.

I'm using a G5 iMac with 250 gb drive. 10.4.10. Backup made to Seagate 300 gb Firewire drive, partitioned into 3 segments. One segment has the bootable backup. 215 gb capacity, 112 gb free.

Appreciate any guidance you can offer.

dnanian
09-09-2007, 10:10 AM
We'll have to review this with the log, which I assume you've sent via email.

2stepbay
09-09-2007, 12:16 PM
Hi

Yes, I sent via the auto feature in SuperDuper. I can copy/paste here too if that's preferred.

dnanian
09-09-2007, 12:38 PM
No need, have responded to your email.