PDA

View Full Version : Using Disk Utility from Clone gets -9972 error (falsely?)


eagseags
09-06-2007, 08:42 PM
I have been using SD! to clone the "Macintosh HD" drive to an external LaCie drive for a year now. My usual procedure is to create the clone, boot from the clone, and then run Disk Utility on "Macintosh HD" from the clone. This has worked perfectly in the past. This time, I could boot up from the clone fine, but when I ran Disk Utility on "Macintosh HD" I got the dreaded "The underlying task reported failure on exit." I rebooted from the clone and tried again, same results.

This error is supposed to be very very bad. However, when I booted from another clone and/or the Panther CD, Disk Utility reported both "Macintosh HD" and the clone were perfectly fine. I then thought that the clone's copy of Disk Utility went bad, so I ran Disk Utility from the clone on another older clone. Again, perfectly fine.

So I don't understand what is going on. Perfectly fine one way, a disaster another. Any speculations?


I am on OS 10.3.9.

dnanian
09-06-2007, 11:51 PM
Is this a repair permissions, as opposed to a "real" repair?

eagseags
09-07-2007, 06:27 PM
This is attempting to "Verify Disk"

dnanian
09-07-2007, 07:53 PM
And have you recently installed any Adobe applications?

eagseags
09-08-2007, 12:32 PM
No, no Adobe applications.

Anyway I did exactly the same thing this morning (on another partition on the external drive). This time everything worked perfectly.

So whatever happened seems not reproduceable.

dnanian
09-08-2007, 01:13 PM
I certainly wasn't able to reproduce it here... very weird. Let me know if it happens again.

prestonholmes
09-08-2007, 10:50 PM
I see this error routinely when verifying older clones that have been in an offsite rotation.

The source is cloned nightly, without errors. Then when I verify the clone - I get this error. It repairs fine, and nightly backups continue then without error. Until the clone goes off site for some period of time.

See this thread:
http://www.shirt-pocket.com/forums/showthread.php?t=1583

-Preston