PDA

View Full Version : Recurring problem since OSX update - I/O error


kdern
08-26-2007, 05:46 PM
I'm having a recurring problem backing up my mac. One specific file seems to be causing the problem, but I can't find it anywhere on my mac, and I can't seem to fix it.

I use SuperDuper to back up regularly to an external hard drive. I often get an "input/output error" from a specific file on my mac (diff each time), which I easily fix by just deleting the offending file from my mac, assuming the file is corrupted). This usually works fine for me.

But now I'm getting errors on this file:

/usr/lib/./libncurses.5.4.dylib

Which I can't find anywhere on my mac OR on my external HD.

Just yesterday I did an "archive and reinstall" of OSX 10.4.8, and then updated to 10.4.10. I tried erasing the external HD and doing a fresh backup, but today I get the error below. I've tried erasing and reformatting my external hard drive, but I get the same error over and over again. Help?

| 07:26:36 AM | Info | /bin
| 07:26:36 AM | Info | /usr
| 07:27:46 AM | Info | WARNING: Caught I/O exception(5): Input/output error
| 07:27:46 AM | Info | WARNING: Source: /usr/lib/libncurses.5.4.dylib, lstat(): 0
| 07:27:46 AM | Info | WARNING: Target: /Volumes/Portable Hard Drive/usr/lib/libncurses.5.4.dylib, lstat(): 0
| 07:27:46 AM | Info | Attempting to copy file using copyfile().
| 07:28:27 AM | Info | Attempting to copy file using ditto.
| 07:29:09 AM | Error | ditto: /usr/lib/./libncurses.5.4.dylib: Input/output error
| 07:29:09 AM | Error | SDCopy: Failed to recover from copy error for file /usr/lib/libncurses.5.4.dylib: Operation not supported
| 07:29:09 AM | Error | ****FAILED****: result=256 errno=22 (Unknown error: 0)

dnanian
08-26-2007, 06:27 PM
It could be due to a problem on the destination. Drop me a line at support, OK?