PDA

View Full Version : cloned mbp to mac pro - safe mode only.


Miko
08-16-2007, 04:00 AM
HI Everyone,
Hoping that some of you might know a better solution than reformat for this one since i have been pulling my hair for hours try to fix this issue with no luck.


I have cloned my macbook pro 17" santa rosa hard drive to a Mac Pro (2X Xeon) with a X1900 XT video card.


Everything went well until i get to the login screen and the video card drivers are loaded at which point everything get scrambled and I can't view anything other than random pixels.....

I'm assuming is because the MBP is using a Nvidia 8600GS video card and the Macpro is using a ATI X1900 XT.

I can boot in safe mode and login in the Macpro easily and view and use almost everything , however i can see the Quartz extreme is not enabled.

Do you know if it can be fixed with some terminal magic or I better off reformat?

Thank you for any advise in advance.

Take care,
Miko

I can

dnanian
08-16-2007, 10:33 AM
I'd actually take the discs that came with the MacPro and archive and install. That'll put down the original driver set for this Mac, and should work.

Miko
08-17-2007, 05:29 AM
I ended up making more damage by extracting the ati drivers from the latest combo update.......bad idea......

I ended up doing a clean erase and install and used the Migration Assistant.

Superduper! is great but i will stick with what it does best, backing up one machine at the time and use the back up only on the original machine :)

dnanian
08-17-2007, 10:14 AM
Um, that's not at all what I suggested, Miko. Why didn't you simply archive and install?