PDA

View Full Version : Problem with Word (Office 2004) on Sandbox


dwrider
08-15-2007, 08:12 PM
I'm having a weird problem using Word on the Sandbox. Word is running ok, but is doing something strange with the fonts (i.e. not properly displaying varying fonts that are in a document).

When I highlight words that have a different font setting, Word shows that the correct font is applied, but it just won't display it properly.

When I re-boot up from my Macintosh HD and run Word, everything displays just fine.

I tried copying the Officer 2004 application to the Sandbox, but that didn't change anything with respect to how it's displaying things.

Any ideas? Thanks!

dnanian
08-15-2007, 08:35 PM
Try using Onyx or Cocktail to rebuild your Font cache, and let's see if that works.

dwrider
08-15-2007, 09:07 PM
I used OnyX to clear the Font cache - Word is still doing the same thing.

dnanian
08-15-2007, 09:12 PM
I'm just not sure why that would happen, dwrider. Perhaps try not sharing Office?

dwrider
08-15-2007, 09:17 PM
That was the first thing I did - i.e. copied the entire Office 2004 file over to the Sandbox...

dnanian
08-15-2007, 09:24 PM
As I recall, there's an Office font cache, too, in its preferences. Try removing that...

dwrider
08-15-2007, 09:32 PM
Did that, too (trashed all Office preferences). No change. ;(

dnanian
08-15-2007, 09:38 PM
Really weird. I don't know what might be causing this. A Sandbox is very similar, in most ways, to a Network Home Folder, and it should work properly...

dwrider
08-15-2007, 09:53 PM
hmmm, great. well, maybe I won't be able to use the sandbox idea after all. thanks much for your help! I greatly appreciate your responsiveness.

dnanian
08-15-2007, 10:04 PM
What's weird is I use it with Office 2004 all the time. I just haven't seen this issue at all. Anyone else out there using a Sandbox and having trouble with Word?

dwrider
08-16-2007, 04:27 PM
Okay, I managed to fix the problem. This morning I learned that other fonts in Word were displaying just fine, except for the ONE font that I use the most (Brush Script MT). Font Book showed no problem with the font.

I did some looking around at similar issues on http://word.mvps.org/Mac (Word:Mac), and found a posting suggesting trying an application called "Linotype FontExplorer X". After installing that app and running it, I noticed that the Brush Script font was appearing twice in its library. I deactivated one of them (the app said it was the one located in my user library), and now Word is displaying the font just fine.

I'm still not exactly sure what caused the problem to begin with (argh), but at least it works now! Thanks much for all your help, Dave.

dnanian
08-16-2007, 04:42 PM
Interesting. Thanks for the follow-up -- I wonder what caused that, and why it would cause an actual problem?