PDA

View Full Version : a partitioned disk wouldn't be mounted after canceling backup


036
07-24-2007, 01:50 PM
I was making a clone drive from a partitioned disk to external fw drive. But I canceled it because I had to get going. After that, I can not see the partitioned drive anymore... On Disk Utility I can see the volume as a white icon but can not mount it. I tried to start up from an os x dvd. I can see the files but not do anything. Then tried to copy all files from the terminal but I got an error "permission denid".

Does anyone know any solutions for this?

Please help!!

dnanian
07-24-2007, 01:58 PM
It sounds like the partition failed, 036. Try using Disk Utility to erase it.

036
07-24-2007, 02:53 PM
Thank you for your advise but if I erase it, can I get all files back on the volume?

dnanian
07-24-2007, 03:06 PM
I'm not sure what you mean. You canceled a backup to that volume, right? So, you'll just repeat the copy... something went wrong with the drive or volume, but it wasn't the cancel -- that literally just stops copying.

036
07-24-2007, 03:31 PM
The problem is I can not access to the original files. I don't have any backups because I canceled it... So erasing the volume means erasing the original files... Do you think Data Resue or some other software would be able to recover the files after erasing it?

dnanian
07-24-2007, 03:36 PM
Wait, I'm confused. You were copying files, and you had a failure on both the source and destination at the exact same time?

036
07-24-2007, 03:47 PM
On the destination volume, I got few files because I canceled it. However after canceling it, I can not access to the source files nor volumes. I am trying to mount the volume or copy the files but haven't got any luck... Does this happen if we cancel the copy process?

dnanian
07-24-2007, 04:54 PM
No, definitely not. As I said, we simply stop copying. Nothing at all is done to the source, its files, drive, volume, etc.

036
07-24-2007, 05:54 PM
That is what I thought/hoped. I will try some software such as Techtools and Data Rescue. Thank you for your help!