PDA

View Full Version : Unable to start-up from bootable clone


2stepbay
07-18-2007, 11:14 PM
Hi

Unable to boot from my firewire external HD.

Here's the background: Today, I backed up my G4 iBook (OS 10.4.10) to my firewire external drive using SuperDuper. Something I have done many times with no problems. This time was no exception. After the backup was complete (all green), selected OK on the SuperDuper panel, then quit application. Lastly, via the Finder I unmounted the drive.

Next, via Software Update, I installed Quicktime 7.2 and iTunes 7.3. No problem with the Install. Selected "restart". Upon the restart, grey screen>spinning wheel for 45 minutes. Finally, pressed the power key to shut off the iBook.

Connected my Firewire drive, pressed power key while holding down the Option key. Amber light appeared on the external drive, and I could hear the disk inside spinning. At the Option screen, only the iBook's HD appears. Nothing for the external. Selected the "refresh" button several times. No go.

Press powered button and cleared PRAM. After the 4th chime, held down the option key. Same result as before. Not sure why the drive is not being recognized as a bootable option.

Need help with this one. Not sure what else I can do here.

Thanks

dnanian
07-18-2007, 11:32 PM
I'd power everything off, including disconnecting the FW drive from AC and FW. Get the iBook to the Option-boot screen. Plug in the LaCie to AC, listen for it to spin up then plug into FW and refresh the Option-boot screen...

2stepbay
07-18-2007, 11:33 PM
Tried another tact. Plugged in external drive, then restarted computer and cleared PRAM. Immediately held down Option Key. This time the iBook's HD and the external drive appeared. Selected external and computer fully restarted.

Opened SuperDuper. Recognizes bootable drive, however, does not find the iBook's HD? Drop down menu gives me three choices: 2 partitions on the external (second one is not bootable) and disk image. What happened to the iBook's HD?

Seems like I need to reinstall OS X on the iBook, upgrade to 10.4.10, then restart via the External and copy back to the iBook. Is this correct? Otherwise, I don't know how I can get SU to recognize the iBook's HD.


_________________

OK. This is a Universal test I guess. Went back to the iBook. Click on the "to" drop down menu and now iBook's HD appears. Whew. Restoring drive as I type.

I'll post back.

dnanian
07-18-2007, 11:35 PM
If you're running from the external, does the internal HD show up in Disk Utility? If it's unmounted, mount it there...

2stepbay
07-19-2007, 12:00 AM
Restore took 14:14. Restarted. iBook is now back to its original state.

Really appreciate the ease with how this restore process works. Sure saved me a lot of time, not to mention preserving my HD information.

I'm going to try the QT and iTunes install again. I guess practice makes perfect here. ;)

Thanks again Dave for creating a great product that works as advertised.

dnanian
07-19-2007, 12:02 AM
There are some reported problems with those updates, so you might want to be slightly careful - I read today that Apple was investigating some issues.