PDA

View Full Version : Backup Not Bootable


Dash
06-19-2007, 10:30 AM
I used SD to clone a 10.4.9 installation from one external firewire drive, a Ministack v2 that I use as my primary bootup drive, to a second external firewire drive, a Lacie d2 that I use for backup.

I repaired permissions and cloned using Smart Backup with option to reboot on backup. The cloning process seemed to go through normally until the end when the updated backup copy failed to boot.

The log said:

"| 04:01:50 PM | Info | Could not set OS X Backup as the startup disk because it does not contain a valid Mac OS X System Folder.

| 04:01:50 PM | Error | ****FAILED****: result=256 errno=22 (Unknown error: 0)"

The drive icon mounts on the desktop (although it has reverted to the default from the custom icon I had), but in System Preferences it does not show up as a selectable startup drive.

Out of curiosity, I ran Drive Genius on the backup - it says the drive is otherwise ok, but it will not repair permissions - says:

"Error (-9973) "Permissions are not enabled on the disk" encountered attempting to verify/repair permissions disk1s2 OS X Backup"

I cannot repair permissions with disk utility either - the repair buttons are greyed out.

I tried looking around the troubleshooting section of the Help and also the forums, but could not find anything that seemed to directly apply. Also, I tried restarting, and also checking "ignore permissions" in the get info box.

The backup installation was bootable and seemed to be in good working order before updated.

Thanks.

dnanian
06-19-2007, 05:59 PM
It sounds like you did a "Backup - user files", not a "Backup - all files"...