PDA

View Full Version : Incompatibility with LaCie drive?


humanengr
06-01-2007, 03:46 AM
I've had a Lacie 80GB P3 drive that has worked without problem for years (for Retrospect backup, duplicate, and restore operations) when connected to a G4 under OS 9 thru 10.4.9. (LaCie's 1.4.2 firmware updater says the drive does NOT need updating; the firmware is already at v 1.38.)

When I connected it to my G5 (running 10.4.9) and tried a SuperDuper "Erase, then Copy" for a 45 GB backup, the copy operation froze after about 15 GB. My only recourse was to power the surge protector down.

Is there any known incompatibility between SuperDuper 2.1.4 and this drive under OSX 10.4.9 on a G5?

dnanian
06-01-2007, 09:50 AM
None whatsoever; anything else on the FireWire bus with the drive? If your system froze like that, it was experiencing a pretty bad, low-level issue with FireWire communication or the internal or external drives...

humanengr
06-05-2007, 02:39 AM
Tracked it down to a faulty front firewire port. The rear ports seem to work fine.

Thanks

dnanian
06-05-2007, 06:54 AM
Great! Glad you were able to figure it out.