PDA

View Full Version : Can't bless OS X System


berkowit
02-19-2005, 09:22 AM
Is there something funny about OS 10.3.8? Due to a lot of recent changes I decided to make a new clone of my current OS 10.3.8 instead of copying my previous OS 10.3.7 ASR Backup.dmg. I asked SD to repair disk permissions first this time.

SD gets to the end of cloning and copying, and then errors that it can't bless the System on the clone:

|04:49:37 AM|Info| PHASE: Conclude Target Setup
|04:49:37 AM|Info| ...ACTION: Bless System on PB G5 HD Extra
|04:49:37 AM|Info| ......COMMAND => Blessing OS X System Folder
|04:49:37 AM|Error| Could not touch /Volumes/PB G5 HD Extra/System/Library/CoreServices/BootX
|04:49:37 AM|Error| Could not create BootX in /Volumes/PB G5 HD Extra/System/Library/CoreServices



I tried again and the same thing happened again. Why can't it "touch" BootX on the clone disk? What can I do about this, hopefully without re-doing the whole damn process yet again? Is there anything I can do in Terminal?

dnanian
02-19-2005, 09:28 AM
Hi, Paul -- I've responded to this by email, as there's a factor involved that we can't discuss here.

slboettcher
03-03-2005, 08:34 PM
Wow - if Paul Berkowitz has a G5 PowerBook, I can see why! :eek:
Hey Paul, it's your OLD pal Scott from the Apple days...now at Universal!
How are you?
How's the AppleScripting going?

ScottB

iGiveUp
03-22-2005, 09:53 PM
I have exactly the same problem. I've tried everything to get SD to bless Boot X in Core Services. Help!

dnanian
03-22-2005, 10:07 PM
Please contact support, iGiveUp -- we'll explain the issue, why it happens, and how to get around it. We can't discuss it in public for reasons that will be clear when you contact support.

iGiveUp
03-23-2005, 12:36 AM
Will do. Thanks David!