PDA

View Full Version : SD problems to 3 partition drive--hangs


ben10friend
03-22-2007, 11:28 AM
I have SD installed on my Powerbook G4 1.5 and my wife's Macbook Core 2 Duo 2 GHz. Both are running the latest version of Tiger. To back up both computers, I got a 400 GB HD that I installed in an HD USB/FW enclosure. I used Mac Disc Utility to partition the drive into two 80 GB and one 200+ GB parts (GUID). I ran SD (trial version) to back up my Powerbook G4 onto one of the 80 GB partitions and it worked well. However, when I try to back up the Macbook, SD just hangs at step 2 (Copy Files). It says that it is copying files, but nothing happens--the elapsed time indicator still goes but it stays at "0 of 400... files evaluated". I tried rebooting then erasing and zeroing the target partition, but that didn't work. I have purchased SD, but registration doesn't affect this error. How can I get SD to work to clone my wife's Macbook? (By the way, the third--200+ GB--partition is almost half full with data).

dnanian
03-22-2007, 11:38 AM
Do you have some huge files on this partition?

ben10friend
03-26-2007, 11:40 AM
There are large files on the 3rd partition--which I use for data. The other two partitions are intended for backups of my and my wife's respective Macs. One of those partitions has a backup of my Powerbook G4. The second partition is empty.

dnanian
03-26-2007, 11:46 AM
Have you tried restarting the MacBook? I don't know why it wouldn't progress unless the drive wasn't responding. Anything in the log?

ben10friend
03-27-2007, 08:52 PM
Yes, I did try to restart the Macbook. I also tried zero-ing the hard drive partition. I could not find any option that would allow me to see log files for SD.
I've tried using SuperDuper! to copy from the MacBook to the second partition several times over the last week, but the same thing keeps happening--the process just hangs at step 2. "Copy Files":
-->Copying files from Macintosh HD to Partition2
0 of 403,034 files evaluated, 0 files copied. Effective copy speed 0.00 MB/s.
0.00 MB evaluated, 0.00 MB already up to date, 0.00 MB copied

I also just tried the following:
-repairing disk permissions on the Macbook
-re-zero-ing the target partition
-restarting the Macbook
-running SD again

However, I get the same problem.

dnanian
03-27-2007, 08:59 PM
SD's logs are in the Window menu (or press Cmd+L). Anything of interest in there?

ben10friend
03-28-2007, 01:26 PM
No logs are available--the Cmd-L option is grayed out.

dnanian
03-28-2007, 01:30 PM
While it's running, Ben? That's strange.

Any errors in your system.log or console.log (using the Console application)?