View Full Version : Maxtor OneTouch keeps working??

03-18-2007, 12:28 AM
I have a Mac G5 using 10.4.8, and have been using SuperDuper to do a daily Smart Backup to a Maxtor OneTouch II external drive. Lately that drive has been exhibiting some strange behavior and I can't tell if it's SuperDuper or the drive itself (or something else.) I use this drive solely for backing up.

I have SuperDuper set to backup at 11:00pm every night. What I've noticed lately is that I will walk away from my computer during the day, and when I come back to it, the drive is working -- the light is flashing on it as though it's doing something. If it's only supposed to be used for backing up at night, then why would it be working like that during the day? It's not just a short flash on and off, it's definitely doing something or stuck in some kind of churn mode. And then if I try to open an application or click on the Backup icon on the desktop, the drive disappears and the whole computer locks up.

I'm wondering if anyone else has had this experience or could help me. I have run Disk Repair, repaired permissions, tried everything I know how to do, and I'm at a loss. Does SuperDuper back things up in the background during the day even though it's set up to do it all at night? I'm confused!

I have only recently installed 10.4.8, and since that time I've noticed that the computer has had some sleep issues (settings won't stick, etc.) and wonder if that could have something to do with it.

Thanks for any help!

A newbie

03-18-2007, 12:31 AM
It's probably indexing with Spotlight. Try adding the drive into the Spotlight Preference Pane's "Privacy" tab...

03-18-2007, 08:05 AM
That's the weird thing - my backup drive already is in the privacy pane in Spotlight.

03-18-2007, 09:05 AM
Ok... any antivirus installed?

03-18-2007, 11:54 PM
Ok... any antivirus installed?

I found that Norton Antivirus, when set up to automatically scan all files accessed on the fly, results in long periods of drive activity after Super Duper is run -- it has to "catch up" and scan all the "new files" that Super Duper "created". While my employer requires NAV to be installed on work computers, I disabled the autoscan option and instead set it up to scan once a week everything on the main drive. This fixed the disk activity issue.

On my home computer, I don't have NAV installed and don't plan to, so no unexplained disk activity there.

03-19-2007, 09:48 AM
Another potential solution: exclude the entire backup volume from virus scanning.