PDA

View Full Version : FW 800 causes problems, FW 400 works ?!


marcs
03-07-2007, 09:08 PM
Hi,
i bought a WD Mybook external HD which I wanted to use Superduper on to make a full bootable clone of my Imac Intel Core 2 Duo connecting using FW 800. In the middle of the process it gave an error message, the log said it had some problem with a file. I tried to repeat that, but same problem with another file. So i exchanged the WD Mybook HD for a Lacie D2 Extreme, since i read on this forum that this HD is recommended. Connecting with FW 800 i got similar problems again. So i tried it with FW 400 and it worked perfectly ! After that i noticed that the Lacie wouldn't even mount anymore over FW 800. Is this a common problem and should i just stay with FW 400 ? That would be a pity having a FW 800 port.

Another problem:
I partitiened the Lacie into 2. making a clone on each part. running startup disk booting into the first partition works great, but when i choose the 2nd partition in startup disk it always boots into the first? So I tried erasing the first Partition, then i was able to boot of the 2nd. however i would like to be able to boot of both. I use Superduper on my macbook on another lacie with only usb 2 partitiend in two and there i never had this problem. should i maybe try usb2 ? this would be really a compromise.

I hope this was not to confusing, sorry. I hope someone can help! THANK YOU, marc.

dnanian
03-07-2007, 09:21 PM
Seems like the FW800 port or cable is having problems, Marc. We're definitely compatible with both of those drives.

I don't know why the OS won't let you restart from either partition on the LaCie. If you can start up from the first, I can only assume the partition format is fine, and since the 2nd works if the first is unavailable that means it copied right. The rest is really up to the OS... are the volumes named the same?

marcs
03-07-2007, 09:31 PM
Thanks for the fast reply, Dave. I guess it must be the FW800 port of my imac since i had a differnt cable with the WD Mybook HD. So i'll stick with FW400.

the volumes arn't named the same. strange. I guess i'll have to live with it ;)
At least it works very good for the fist partition with FW400. Thank you for your help, marc

dnanian
03-07-2007, 09:33 PM
Glad I could help, somewhat, at least.

melton
03-07-2007, 11:59 PM
This may be relevant to your partitioning problem. I backup my iMac G4 (17 inch LCD, OS 10.4.8) with SuperDuper, but also saw this with a G3 iMac (CRT, OS 10.3.9).
I have noticed that after the first clone of a hard drive (say called iMac), using SuperDuper (2.13), to a different volume (with diffferent name, e.g. Backup) on a firewire attached hard disk, the volume name shown by the boot manager, when attempting to boot off the new clone (restart, hold down option key to select boot volume), is the same as the volume that was cloned (ie called iMac, rather than Backup). The Finder still shows the disk as the correct name (ie Backup), just not the boot manager. If this is happening to you, ie both volumes on the firewire disk have same name post clone, then maybe the boot manager only reports the first one it sees. In my case, with a single partition for OSX on the firewire disk, the clone boots and functions OK.
When I have run Diskwarrior 3 (for Power PC only) over the backup volume, it finds a volume name error and fixes it. The boot manager then reports the volume name on the firewire drive as originally named (ie Backup). Apple's Drive Utility (in Applications/Utilities) may be able to fix this volume error too, but I haven't actually tested this myself.

marcs
03-08-2007, 10:57 AM
Great! restart, hold down option key to select boot volume 2 on firewire drive did the job. when startup disk from sys. prefrenced didn't.
FW800 still won't work.
This is already good enough for me. THANK YOU.

dnanian
03-08-2007, 10:58 AM
Glad things are working, Marc!