PDA

View Full Version : Superduper failed me!


MarkHolbrook
01-21-2007, 06:31 PM
I religiously "clone" my MBP drive to a Lacie drive weekly figuring that at some point I would need to clone back after some strange failure.

Well it finally happened. Something went ary and my MBP refused to boot past the blue screen with a cursor. The problem lays in some kernel item. I have tried every tip I could find including disk utility, ram reset, the whole works.

So I plugged in my trusty fireware Lacie drive, started up with CMD-Option-Shift-Delete and I cannot even see the Lacie as a valid startup disk!!!

I even switched over to a USB cable. Still no luck.

This really sucks and I have to say that after following every instruction carefully I'm deeply disappointed that when I needed it most I was unable to use the "clone" SuperDuper promised me it was making.

Mark

dnanian
01-21-2007, 08:32 PM
I don't know if you've ever tested your backup, Mark, but it sounds like it might not be partitioned properly.

Regardless, though, there are alternate methods you can use to restore. Check the "Recovering from a disaster" section of the User's Guide. It has the technique listed, and should work even if you can't boot from the backup -- as long as it's a "Backup - all files" that you made with "Erase, then copy" or "Smart Update".

Hope that helps, and sorry that it took me a while to return your message -- this is a travel day for me and I've been on planes until about five minutes ago.

MarkHolbrook
01-21-2007, 10:12 PM
Hi Dave,

I carefully followed the partitioning directions and when I first cloned the drive I did a test boot to it and it booted fine. Since then I've done smart copies and have not tested it.

Of course I should have been testing it but I figured it worked ok the first time.

I'll check out the users guide for but now I have to get my MBP running for tomorrow so I've just installed from scratch. Even that is not going as well as I had hoped. Seemed to be one of those days when nothing will work right.

MarkHolbrook
01-22-2007, 11:28 AM
Ok, I reloaded my MBP and am about to start my SuperDuper backups again. Can some one point me to detailed instructions on correct partitioning and formatting of my Lacie drive?

I want to make sure I get it right this time.

Thanks

Mark

dnanian
01-22-2007, 01:02 PM
Since this is an Intel Mac, select the LaCie and use the options button of the "Partition" tab to select the "GUID" partition format. Partition as appropriate, with "Mac OS Extended" as the format type.

Then, make sure you're doing "Backup - all files" with either Smart Update or Erase, then copy.

MarkHolbrook
01-23-2007, 07:24 PM
Thanks... I'll try that tonight!

sdsl
01-24-2007, 03:04 PM
One way that your issue could have developed is that your last clone to your backup drive was done *after* the "kernel item" problem happened with your main hard drive, so the problematic hard drive was cloned, problems and all, to the backup drive, resulting in a backup drive that was not bootable.

One way to mitigate this is to rotate clones/backups to different disks and/or partitions and to check them more frequently to at least show up as a bootable drve in the startup disk system preference pane, and even better, to actually boot from them more frequently. For instance, I boot from my clones to run Disk Warrior now and then.

MarkHolbrook
01-27-2007, 10:51 AM
I guess that is possible but the clone backup was done about 3 days earlier. Everything had seemed fine. But then when the problem happened I simply could not boot from the clone.

I'm about to try and re-partition the Lacie to make sure it is right. Then I will try a SD clone and try booting from it. As far as rotating clones I'll have to get another disk in order to try that. But that is probably worth the expense.

M

MarkHolbrook
01-27-2007, 11:33 AM
Very interesting...

I've been taking time this morning to get my SuperDuper backups going again on my MBP. As per Daves instructions I plugged in my Lacie disk and used disk utility to look at it. It was partitioned as GUID!!!

So it should have been perfectly bootable. I do have one question. I had partitioned the drive with two volumes. 1 was a clone, 2 was a general purpose backup. Could this have prevented the booting?

I have re-partitioned it as instructed above and this time took the entire 200gb for the clone. I'm doing my first backup right now and will restart and see if it comes alive.

M

dnanian
01-27-2007, 11:46 AM
OK: there can sometimes be drives that don't respond properly during startup, or are reluctant to spin up quickly enough to reliably act as a startup device. We've seen this on occasion.

If your drive won't boot, but is a proper "Backup - all files" with "Smart Update" or "Erase, then copy", as I said it can still be restored. The backup has not failed: you need only follow one of the "alternate restore" instructions in the User's Guide to get it back to your internal (which doesn't have this spin-up kind of issue).

I know this kind of thing can be frustrating, but sometimes hardware doesn't act the way it should... and there's no real system error message when it happens: it just... doesn't.... boot.