PDA

View Full Version : Weird sparseimage - can't remove


necroflux
01-17-2007, 12:39 AM
I have my SD configured to backup my entire Macbook Pro hard drive as well as a portion of my first external drive to another external drive. My problem lies with the second half.

I have Super Duper set up to run a Smart Update on a single directory on my first external drive to the second drive. On first run, everything runs great, and I end up with a 22GB sparseimage - exactly the size of that directory on the source drive. However on second run it seems to create an entirely new sparseimage somewhere on the drive - taking up another full 22GB. All runs following that take 10 seconds and do not take up extra space on my drive. Running disk utility shows that along with the expected sparseimage file, there is a second sparseimage file in the trash on my backup drive:

/Volumes/Backup/.Trashes/501/Raptor_Backup 10-29-47.sparseimage

I tried going into Terminal and finding this file to no avail, even under su access.

Surely superduper doesn't need to have twice the amount of space available for a given backup job?

necroflux
01-17-2007, 01:57 AM
Never mind - I solved the problem by creating two separate partitions on the target drive. Super Duper isn't set up to backup multiple sources to a single target without getting thoroughly confused, which is not what i'm used to but I can understand the thinking.

dnanian
01-17-2007, 11:38 AM
We're more than happy to back up more than one partition to a single volume, as long as you use images, necroflux...