PDA

View Full Version : Can't restore after Bootcamp installation


interzone
01-04-2007, 08:52 AM
Hi!

Last week I backed up to my firewire external harddrive with SuperDuper! to install bootcamp. Everything worked fine, restoring the system from the external hd went well.

Yesterday I somehow had troubles while using the system update to install the newest security update of OS X. I don't know the exact folder, but the update program had troubles to update the system and the computer hung up. The only solution was to turn it completely off and reboot - but booting doesn't work anymore and the computer always freezes when reaching the grey Apple boot screen. So I decided to restore the system from last week back...

Well, unfortunately SuperDuper! won't start to work after choosing my source and destination volume. Nothing happens - and I don't know why. I have enough space free on my destination volume and have already formatted it, but SuperDuper! don't let me copy from the Firewire drive...:(

What's wrong here?

Thx

dnanian
01-04-2007, 10:22 AM
Quit SD and then try removing the "Saved Settings" folder in Library/Application Support/SuperDuper! off your Home, interzone. That should fix it.

interzone
01-04-2007, 10:36 AM
thx! now it works...;)