PDA

View Full Version : I/O Error Prevents Backup


Sid_Mac
12-12-2006, 04:37 PM
Hi,
I've started troubleshooting this with Dave via email, but thought I would post here in case anyone might have a suggestion.
My Mac:
G5 iMac (rev A), OS 10.4.8, 250 GB HD, 1 GB RAM, Bluetooth KB & Logitech MX LAser mouse that is wireless, but its receiver/charger plugs into a USB port.
External HD (target for SuperDuper!)
OWC Mercury Elite 250GB connected via Firewire

And SuperDuper 2.1.3 (v80)

SuperDuper! has always worked flawlessly for me until now, the only difference that I am sure about from the last successful backup is that the iMac is at 10.4.8 instead of 10.4.7.

I set SuperDuper! to Backup All Files/Smart Update, then I got the following error:
"Error during copy - | 07:33:50 AM | Error | ditto:*
/Applications/Address*Book.app/Contents/Resources/French.lproj/AddressBookHelp/shrd/./OpnApp.sc*pt: Input/output error"

I tried rebooting, unplugging all connectors except for the Firewire to the external HD, a different Firewire port, all with the same result.

The first time this happened there was actually a different app that had the I/O error (Zinnio Reader) but I've since deleted it, now it aleays the Address Book app.

If any further info from me is needed, please let me know.
Thanks in advance!

->Sid