PDA

View Full Version : itunes 7.0.2


jjhopplinn
12-03-2006, 04:57 PM
I have just downloaded superduper to test it out, really want to buy this program but today i ran into a glich that got me a little worried. after cloning my G5 imac to an external firewire harddrive everthing worked PERFECT!
So today i returned to my original harddrive and turned on my tunes songs that i recently bought at the itune store and the songs had lots of gaps and skips and i mean lots! First i thought bad connection but when i returned to my clone and it cuts like butter:p . I remember reading that some people found their clones working faster with coincedental defrag, i cant say that cause my external firewire, even though 7200 is much slower; but this would probably solve my itunes problem. I am just a little worried that with the limited amount of copies that we are allowed to have running on multiple computers (harddrives)?
Has anone else noticed this happening or just strange itunes bugs?
like i said this some pretty impressive software
great job;) superduper
i can now sleep much butter
jason

dnanian
12-03-2006, 07:53 PM
That's certainly weird, Jason -- sounds like some kind of bizarre iTunes problem. Try powering everything off, disconnecting AC from all, and waiting. Then, power back up and try to play the original songs again.

jjhopplinn
12-06-2006, 08:28 AM
Well you were right this was hardware not software I switched back and forth again and this time it worked:confused: now I have activity monitor running showing the processor % so if I run into this again I ll be able to verify.
mucho gracias
I will be back with later with some dough