PDA

View Full Version : slow backup speed


ncm
11-25-2006, 01:07 PM
I've been using Superduper to back up to an external Firewire drive for a while without issues (always repair permissions first on the internal, repair drive on the backup, after logging out and in again without startup items). Today, for some reason, the backup is going really slowly. After a half-hour running, the (smart) backup speed is only 0.5Mb/per second. This seems exceedingly slow compared to previous backups. True, I've got about a couple of Gb of new photo files to backup. But still.

Since I'm planning on installing a new larger hd and will need the backup to restore to it, this is a bit troubling. A propos, to restore to a newly formatted internal hd, should I simply boot from the backup and do a full copy to the new drive or is there a better method?

thanks,

ncm

G4 MDD Dual 1.25 Ghz/2 Gb RAM/OSX 10.4.8
latest version of SuperDuper

dnanian
11-25-2006, 01:09 PM
Open the log, ncm -- my guess is you're getting a lot of I/O errors, and this is likely due to FireWire interference -- an iSight attached, perhaps?

ncm
11-25-2006, 06:24 PM
Open the log, ncm -- my guess is you're getting a lot of I/O errors, and this is likely due to FireWire interference -- an iSight attached, perhaps?

No iSight attached, And log only shows most recent backup, which is a disk image of another volume. It did finally finish the backup in question, but took a lot longer than usual. In any case I checked it with Disk Utility and it seems valid. Was just wondering why it took much longer than usual and with such a lower rate.

cheers,

ncm

dnanian
11-25-2006, 10:15 PM
Well, it was a good guess, at least. I can't tell you why it was slower -- something must have been going on with the system... but I just don't know what it might be if there are no errors.