PDA

View Full Version : SuperDuper no longer works.


iGreg
11-19-2006, 02:36 PM
Up until yesterday it worked fine with Smart Update. I only have about 40 GB of files on my iMac G5 & it would take around 8 minutes for each Smart Update. However, today, after almost 20 minutes it was still working and the blue progress bar barely movedfrom the start. Copy speed was only abut 30-40 mb/s. I did nothing to my system since yesterday.

I have erased my clone and am now trying Carbon Copy Cloner.

iGreg
11-19-2006, 02:44 PM
It appears that Carbon Copy Cloner is also taking dramatically longer to work than it used too. In CCC it is currently copying the Applcations folder and should have been finished with about 15 minutes ago but it is still copying. What could possibly be making copy programs like Super Duper or CCC hang, in particular in the Applications folder? I installed no new programs between the last time I ran Super Duper and now.

dnanian
11-19-2006, 02:50 PM
Are you getting any errors in the log, Greg? Did you restart your Mac, simplify your FireWire bus, or try anything like that...?

iGreg
11-19-2006, 02:53 PM
Stupid me. I forgot I left my iSight firewire camera attached. iSight always screws up copying and other intensive activities involving firewire.

dnanian
11-19-2006, 02:54 PM
Not always, but it definitely can!