PDA

View Full Version : Issue with iTunes 7.0.2?


edalzell
11-10-2006, 09:30 PM
I just recently upgraded my music server (iMac, 10.3.9) to iTunes 7.0.2.

Now I cannot reliably get the iTunes window to appear. I have stopped and started the netTunes service, all to no avail. netTunes *thinks* the window is displayed (shows up in the Windows menu, see "Hide iTunes" in the server windows).

Any debug logs I could show you?

Thanks

dnanian
11-10-2006, 09:37 PM
No, but if I had to guess it's trying to get you to agree to the license agreement... open it for the first time on the server directly.

edalzell
11-10-2006, 09:42 PM
Nope, it has been started and stopped several times.

Any other ideas?

dnanian
11-10-2006, 10:09 PM
Nothing offhand, but try restarting both computers...

edalzell
11-11-2006, 12:12 PM
Nothing offhand, but try restarting both computers...

No go, unfortunately.

Darn, that will teach me for upgrading iTunes.

Grrrr....

dnanian
11-11-2006, 12:13 PM
I'm using 7.02 without any problems at all. Does iTunes launch and come to the front? Is it visible?

edalzell
11-11-2006, 12:43 PM
Yes and yes.

dnanian
11-11-2006, 12:52 PM
Any errors in the Console of either Mac?

edalzell
11-11-2006, 06:29 PM
The mystery deepens...nothing in Console nor System.log.

Would access to my machine help?

dnanian
11-11-2006, 06:54 PM
Not particularly, no. Try creating a new account on the client Mac and connecting. If that doesn't work, delete the com.shirtpocket.nettunes.plist on both client & server and restart.

If that doesn't work, verify your firewall settings...

edalzell
11-12-2006, 02:38 AM
If that doesn't work, delete the com.shirtpocket.nettunes.plist on both client & server and restart.

That seems to have done the trick.

Thanks.

dnanian
11-12-2006, 11:39 AM
Glad that took care of it... whatever it was! :)