PDA

View Full Version : I need an older Version of SD (1.5.5)?


kyoku-shin
11-09-2006, 05:11 PM
Where can I get an older version of SuperDuper!? Prefered 1.5.5(74)? :confused:

I'm working on a ibook with 10.2.8. Before I'll make an upgrade of 10.4, I would like to do a functional and bootable backup of my harddisk. :D

Many Thanks for quick answers! :)

dnanian
11-09-2006, 05:25 PM
Send me a message at the support email, kyoku-shin...