PDA

View Full Version : Copy Files problem


slaninko
07-18-2006, 11:46 PM
I have SuperDuper vers. 2.1.3 installed on my Mac running version 10.4.7.

When I try my initial copying of files from my hard drive to an ION 320GB external drive (this also happened on a 120GB LaCie external drive), I get to step 2 Copy Files. About 1/3 the way copied (257,837 of 629,307 files evaluated, 504 files copied. Effective copy speed 0.46 MG/s. 27.39 GBevaluated. 0.00 MB already up to date. 83.06 MB copied.) SuperDuper stalls. No changes after I've left it for several hours hours.

How do I get this step completed so I can make the ION drive bootable? Is there a conflict here?

Any help is appreciated.

Thanks,
Diane

dnanian
07-19-2006, 12:13 AM
I don't know much about the ION drives, so it's hard for me to know if this is a hardware problem. But, when it's stalled, please open Terminal. Then, copy the following to the clipboard:

sudo lsof | grep SDCopy

Paste that into Terminal, and press Return at the end. Enter your password when prompted (it won't echo), then press Return.

The last two lines that will appear are what we're currently copying, and should give you an idea of what's taking so long...

slaninko
07-19-2006, 12:22 AM
Hi Dave,

I ran Darwin and the following are the last few lines:

SDCopy 409 root 22r PSXSHM 0x0259a124 4096 obj=0x02c3a728
SDCopy 409 root 23r VREG stat(/private/var/spool/cups/tmp/44bd9548d3852): No such file or directory
SDCopy 409 root 24u VREG 14,12 37787271168 661 /Volumes/ION 320GB SuperDuper Back-Up/private/var/spool/cups/tmp/44bd9548d3852

I see "no such file or directory" but I don't know what they're referring to.

Any suggestions?

dnanian
07-19-2006, 12:29 AM
OK: that certainly explains what's going on -- it looks like CUPS (the printing subsystem) was actively writing some file in its temporary folder when we backed it up.

Were you printing -- or was somebody printing through your Mac to a shared printer -- during the backup?

slaninko
07-19-2006, 01:32 PM
No printing was going on at the time. Actually, I don't think any other applications were open.

We have Color Burst RIP 3.7 installed on this computer (software that was supplied with our Epson StylusPro 4000. At this time we are having a problem with printing through that RIP.

About a week ago, a tech was here and threw out all the preferences in the Users folder (I believe we have the old preferences). Since then we've had the printing problem. Sounds like a connection between both problems.

dnanian
07-19-2006, 01:59 PM
OK. Let me suggest that you follow the steps in the "Exclude a file or folder from a backup" section of the User's Guide. Add any folder you want in the 3rd tab, and then double-click it. Change the text to:

private/var/spool/cups/tmp/*

Then follow the rest of the steps. That will ignore these temporary files, and should work. Let me know!

slaninko
07-19-2006, 08:13 PM
Tried (copied and pasted the line of text) your above suggestion - SuperDuper stopped in about the same place.

I'm wondering if he has a problem on the computer that's causing both problems.

But, I do have to tell you that I posted on our pmug group about SuperDuper and gave it a glowing review. A couple people followed up with a question comparing it to CarbonCopyCloner. Several other responses were very favorable to SuperDuper. Thought you should know about that. :)

Diane

dnanian
07-19-2006, 08:30 PM
OK -- "about" the same isn't the same: could you copy/paste the failure, or did it just "stop"?

How about this -- please open the log for the run and click "Send to Shirt Pocket". I'd like to see the information...

Glad to hear the pmug people like the product! Now, if we can only get things working for you... :)

slaninko
07-19-2006, 11:01 PM
Dave, I emailed the log to you along with what I've done so far.

Diane