PDA

View Full Version : User Acc. Passwords On Clone changed?


slickmrick
06-27-2006, 03:19 AM
Hello to everybody! I am bit of a mac newbie so forgive any basic stuff!
After using Carbon Copy Cloner with problems I decided to give SD a go!
Have registered version of SD (2.12 v79). Running OSX Tiger v10.4.6 (Intel)
Am trying to upgrade internal HD from 40GB to ext. USB2 60GB to use as a new internal boot drive without reinstalling everything from scratch!
Clone with Erase target works a treat! Even manages to make new HD bootable (see my other thread for more on this issue!). Swapped over HD's & boots up OK. I then get a login screen which is different to the orig HD. On the orig. HD, I get login screen with user name already filled in (there is only ONE account set up) so all I do is type in password to login. Now with new HD, I need to type in the account name as well as the password. After checking back with old hd, I try to login by typing in account name & password, but it will not accept it. Believe me, I have tried every combination of user name poss, but still no joy! Does this mean that the password and/or account details have not been copied over correctly? When I check the new HD file structure, it has the user folder as on the orig drive, so I assume that it's the password security that is screwed up? Is it possible to reset the password on the new HD (perhaps by re-attaching it as an ext. usb drive & editing some system files?)
I am beginning to think I have wasted 20quid on this otherwise impressive bit of software!
Thanks.

dnanian
06-27-2006, 09:41 AM
Hi -- please contact me through the support address and I'll provide instructions that should fix your drive.

slickmrick
06-27-2006, 06:55 PM
Hi David, I have emailed you for a fix for this problem.
I await your reply! Regards etc..