View Full Version : Can boot OSX but not OS9 fm Firewire clone

04-26-2006, 10:20 AM
I have a Quicksilver G4 with an OWC external Firewire drive. I can run Classic or boot into OS9 from the internal drive. If I use SuperDuper to clone the drive to the external Firewire drive, I can boot into OSX with no problem from it, and I can run Classic from it, but if I try to boot from the System Folder on the external drive, it doesn't work.

Initially, I get the diskette with question mark for a couple of seconds only, then I get the Happy Mac, and there it sits until I power-cycle it.

I've tried initiallizing the disk before copy to ensure that OS 9 drivers were installed, but that makes no difference, and if the drivers were not installed properly I don't think I'd get to the Happy Mac, anyway.

Any ideas?

04-26-2006, 10:25 AM
Hm. Have you tried naming the external drive the *same* as the internal?

04-26-2006, 08:26 PM
I got it to work (sort of) in an interesting way. I booted into OS 9 on the internal disk, then used the control panel there to select the OS 9 System Folder on the Firewire disk and from there it booted just fine. I don't know whether it would have worked selecting it later when booted from (either OS X) or not. Once I was satisfied that the disk was bootable in OS 9, I used SuperDuper to do an erase and copy from the Firewire back to the internal, just to clean things up and confirm that everything was working properly. After that I had no further interest in booting anything from the external (which was really the normal back up disk for my laptop, anyway).

04-26-2006, 08:30 PM
Weird. I don't know why that would have been, but I'm glad you got it to work.