View Full Version : new user

03-31-2006, 05:54 PM
So far I'm unimpressed. I just bought and downloaded the SuperDuper SW for 27.95. I can't seem to register this software.

I have an Imac G5 and a Maxtor Onetouch III external drive. What I want to do is create a bootable backup on one partition of the Maxtor. I need to have the external drive recognized by both the system preferences manager and by the "option" restart of the Mac when doing a desired reboot from the external drive.

Can anyone help my set this up?


03-31-2006, 05:57 PM
Well, Jerry, registering shouldn't be too difficult: let's try something.

Please try opening the registration window, then selecting the name field. Press Cmd-a to select all the text in the field, delete it, then *type* the name, exactly as it appears, into the field.

Repeat the same thing for the number (all the 0 characters are ZEROS).

That should do it!

Then -- take a quick look at the User's Guide. There's a detailed explanation of how to get a fully bootable backup there, linked right off the front page. In summary, you need to:

- Choose your source volume
- Choose your destination volume (the partition of the OneTouch III)
- Choose "Backup - all files"
- Make sure the "During copy" method in options is either "Erase, then copy" or "Smart Update"
- Click "Copy Now"

That it!

03-31-2006, 06:58 PM
OK my morning frustration has been satiated with food. I was able to register the software by making a copy using features only permitted with registered software. That act invoked the registeration window. I have also now made a bootable backup on my external disk. I think So all is well. But.....

I've been reading another thread about using the Maxtor button to initiate a backup. I've used the schedule button to make an automatic update and I've found the library/application support/superduper/saved settings folder. The copy have been moved in the saved setting folder.

What and/or where is the terminal?

I may need a more primitive description of this procedure.

03-31-2006, 07:11 PM
Ah -- the receipt also has the Registration instructions, Jim, as well as a description of how to get to the register window.

As far as the one-touch instructions are concerned, the settings are in the "Scheduled Copies" folder. You need to copy from there into Saved Settings.

Terminal is an application in /Applications/Utilities.

You might want to wait a few days -- until you're more comfortable with SD!, and have eaten a bit more -- to do the one-touch button... :)

03-31-2006, 07:58 PM
OK, after several attempts, and I know I'm not to bright but I expect things to work as advertised, I got through the installation instructions.

Again, I have a Maxtor III composed of two partitions. One for a bootable back disk and one scratch disk. I think I've made a bootable backup. The Mac system preferences startup disk manager recognized both the Mac HD and my external boot disk. I also think I've set up the Maxtor button to make bootable backups.

I've been beating my head against the Restrospect software for the last two days and now the SuperDuper is doing the same thing. Specifically, when I do an "option" restart of the Mac, only the Mac HD is recognized, there is no sign of the Maxtor boot disk. So what's going on? Long ago I had called the Mac people and they had me edit a script by holding down like four keys to open something like a DOS window. I types something that had "all" in the command. I assumed that command would force the Mac to recognize all external devices. But nothing has worked. I just can't believe that my Mac is somehow unique.

Any ideas?

03-31-2006, 08:49 PM
If you're seeing the Maxtor as bootable in System Preferences, but not during Option boot, try powering everything off. Then, power on JUST the Mac and Option-boot.

Once you're at the Option-boot screen, turn on the Maxtor. Wait until you can hear it spin up. Then, refresh the Option-boot screen.

The drive should then show up (assuming you've connected it to FireWire on the Power PC based Mac -- or either FW or USB on an Intel Mac).

04-01-2006, 02:09 PM
Did not work. Refresh of the "option" restart screen showed only the Mac HD. I've checked the firewire connection, it is per the setup figures. I assume that if the system preferences recognizes the boot disk then the firewire connection is verified.

Also, I tested my Maxtor button. It doesn't work but it does give me the SD copy manager which I can tolerate and use but now once the copy is finished the SD manager will no go away. I've tried the "QUIT SD" button from the SD banner and I've selected the "QUIT SD" as the final step in the copy process. I have to use "force quit" to turn off SD.

This software is just not working out.

04-01-2006, 03:59 PM
To diagnose your first issue, I suggest installing Tiger directly to the drive. Then, see if you can Option-boot from it.

As far as the 2nd goes, it sounds like you're not giving it enough time to really start. I've tested this myself on a OneTouch III and it works fine... in the situation you're in, you'll be able to quit if you Cmd-s to save the settings first... the automatic run is expecting to run automatically, but something is changing the settings. Since it can't prompt (since it's automatic) it's waiting for you to save.