PDA

View Full Version : SD 2.0.1 crash on launch on Intel iMac (10.4.5)


macsamurai
02-21-2006, 12:54 PM
I am unable to launch SD on a new Intel iMac running Mac OS X 10.4.5. It unexpectedly quits immediately after 2 bounces in the Dock. I've attached a copy of the crash log in case it helps.

dnanian
02-21-2006, 01:15 PM
Hi, macsamurai. As stated in the system requirements on the SuperDuper! page, we're not yet compatible with the Intel Macs. Soon, though -- our Universal version is in testing.

macsamurai
02-21-2006, 01:23 PM
Sorry Dave - Since I'm on the beta list, I saw the email from Bruce this morning and just noticed that it's 2.1 that is universal, not 2.0.1 - I neglected to notice that SD wasn't registered on this machine yet so it didn't occur to me that it wasn't updated to 2.1. My apologies!

dnanian
02-21-2006, 01:32 PM
No problem. But let's not discuss the Beta in the public forums, mmm-kay? :)

ptaylor
02-21-2006, 04:48 PM
No problem. But let's not discuss the Beta in the public forums, mmm-kay? :)

Yea, or before you know it, most everyone else will want to join the beta too...

(Not that I'm in the beta)

dnanian
02-21-2006, 06:47 PM
Yeah -- hey, everyone reading, I could delete this thread, but I hate doing that. Yes, 2.1 is in Beta: as I've said, we've been testing our Universal version, and have recently broadened our test group.

But -- beta is beta, and we tend not to discuss beta things in the public forums. Laurie/macsamurai goofed.

So, move along: when we have "spots" for additional testers, we'll announce it or -- if you provide good feedback for the general releases -- we'll often "recruit" you, if you're willing.