PDA

View Full Version : Error: Creating Directory....Bad File Descriptor


DRAD
01-29-2006, 05:44 PM
this is the message I just sent via email

I am really perplexed with this program.

I had problems with super duper when I first bought it (based on a review I saw on Mac360.com well over a year ago -- heck, maybe 2 years ago -- I can't even remember) but it never worked for me not once without major screwups and all i have ever done is follow the directions -- there were always problems and eff-ups. So I just left it alone for well over a year and used other means such as archiving and simply copying files to another disk

I decided to give it another chance, to update to the new version and just tried again since I have a newer imac and need to do some back up and, once again, I encountered problems. This does not make me a happy camper or a satisfied customer because it has never ever worked for me -- not ever.

I searched the manual and I don't see this particular problem anywhere in the pdf:

Error | SDCopy: Error creating directory /Volumes/....................sparseimage/Applications/EarthLink TotalAccess Mac OS X/EarthLink TotalAccess.app/Contents/PlugIns: Bad file descriptor

I don't need TotalAccess, so I'm happy to get rid of it -- however, it was backing up for more than 3 hours and the bar indicated it must have been close to 95%-99% complete and then this.

The 'Step 2. Copy Files' section on the app window shows: '69.41 GB evaluated, 0.00 MB already up to date, 68.71 GB copied.'

So I simply don't know if the 3+ hours I spent waiting are now totally wasted or what.

Nor what to do next IF this situation is fixable or not.

This is really annoying and not very confidence inspiring....is there any help available for this situation? Or just another indication this is not a useful product for my computers?

:mad: :confused: :(

dnanian
01-29-2006, 06:15 PM
When you get something like "Bad File Descriptor", it usually means that the drive you're copying to has failed. I don't have much to go on here, but what brand of drive is it? FireWire or USB? Anything else at all on the FireWire bus?

If it's a sparse image, it's possible that the destination volume is a FAT32 drive, rather than HFS+. In that case, it's because of limitations in FAT32 discussed in the User's Guide: there's a 4GB file limit.

Hope that helps a bit, DRAD; with additional information, I'll do my best to assist further.