PDA

View Full Version : Scheduled backup problem


macWish
01-29-2006, 09:49 AM
My scheduled backup was working without any problem (daily smartupdate of User Folder to backup partition on external firewire drive) until I updated my internal hard drive to OSX 10.4.4 and then made a new Safety Clone (now called Sandbox) on 1/20/06. Sandbox is my startup volume. When I checked the scheduled backup log today, I found that the last backup had been performed on 1/19/06, prior to recloning Sandbox from the updated internal hard drive. I guess this means that the schedule script is kept on the startup volume (Sandbox in my case) and when I recloned the newly updated internal hard drive to Sandbox, the schedule script disappeared.

If my interpretation is correct, you might want to add this fact to the documentation, i.e., after recloning Sandbox it is necessary to reschedule the backup.

Is this correct?

dnanian
01-29-2006, 10:29 AM
It certainly shouldn't have, macWish. It could happen the *other* way: that is, the crontab is in the "system" files, rather than in the "user" files, so when you roll back to the main drive anything you scheduled on the Sandbox will be lost.

But the other way around shouldn't happen...

macWish
01-30-2006, 08:39 PM
I suspect updating from 0SX 10.4.3 to 10.4.4 caused the problem. In order to get my two scheduled backups to work, I had to delete the old ones and create new schedules, both of which work fine.

dnanian
01-30-2006, 08:57 PM
Strange. I really don't know why that would be: it certainly didn't happen here, and I updated to 10.4.4 about 10 times. But I'll keep a look out...