Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-09-2005, 04:45 PM
RHPC RHPC is offline
Registered User
 
Join Date: May 2005
Posts: 5
Restoring clone

I purchased SuperDuper last June, but have just gotten around to using it on a major project this weekend.

Having tired of making too infrequent back-ups of our 3 Macs (Home Office “environment”) for safety’s sake, I’ve now obtained two 160g external FW drives.

I also decided it was time to re-allocate space for the partitions on each of our three Macs (Al-PwrBk, iMac-Igloo and an older G4 Tower-DigitalGraphics) so there will be more “elbow room” for the OSes (Tiger and Jaguar) Being a traditionalist, I prefer to keep Documents on a second partition, as each Mac only has one “owner/operator”.

Did all the preliminary maintenance I could think of: DiskUtility, TechToolPro, DiskWarrior and OnyX. Got the clones (for OS, Docs, Archives) constructed and moved from the Macs to the external HD. Seemed a little slower than I guessed, but apparently all was uneventful: approx 2 hours for the largest clone, Tiger @ 16+ gigs.

Now, I’ve started (with the iMac) to restore to its newly partitioned Boot Drive. The bootable clone on the external HD worked well to get up and running. However, complications, of some sort have appeared.

The first two attempts, with SuperDuper to restore to the iMac the OS clone from the external HD, have both stalled/hung-up at around 1 hr and 49 min into the task, and each time (if the dialogue box is to be believed) when processing LIBRARY>>APPLICATION SUPPORT>>GARAGEBAND. And I don’t think I’ve ever even opened GarageBand.

Suggestions? Thank you.

Have I overlooked something major?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM
Safety Clone or Clone na goodman General 3 08-10-2005 07:14 AM
Booting with Safety Clone? dgboat General 5 07-14-2005 12:12 PM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 11:53 AM
Applying system update to safety clone na goodman General 3 02-20-2005 03:41 PM


All times are GMT -4. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.