Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-18-2016, 09:37 AM
Kurt Todoroff Kurt Todoroff is offline
Registered User
 
Join Date: Sep 2009
Posts: 8
Account Won't Log Out After SD! Scheduled Backup

SD! performs a scheduled backup, on my two iMacs, at 1 AM every day. The target backup disks are encrypted. Both iMacs restart, automatically, at 6 AM, every day. I have used this arrangement, successfully, for years.

When I upgraded OS X to Yosemite on my two iMacs, both of them would not logout of the User account, from time to time. This problem persists with El Capitan, and, it occurs to the present. This occurs when I attempt to restart the iMac, and, when OS X attempts to perform an automatically scheduled daily restart. The display is black. The arrow is visible (Although, after five minutes (the screensaver turn-on setting) the arrow disappears. It reappears on the black display, if I bump the trackball.). The computer does not respond to keyboard input (including the restart key commands). The arrow does respond to trackball input, with movement. I cannot access the iMac through Screen Sharing / VNC, when the iMac is in this state. I have allowed this state to persist, for over 72 hours. When this problem occurs, the only recourse is to perform a hard power off.

I have investigated this problem, on and off, for the past couple of years, unsuccessfully. About six weeks ago, I disabled all SD! scheduled backups on both iMacs. The restart problem stopped occurring, entirely. After one month, I reenabled SD! scheduled backups. The failure to restart problem has reoccurred. During this six week period, the external encrypted backup drives have remained attached to their respective iMacs. Some of them connect through Firewire. Some of them connect through USB.

Finally, a few months ago, I purchased a new iMac to replace my home iMac. The old [replaced] home iMac display went black, permanently. The estimated repair costs exceed $750. I attached an inexpensive display to this old iMac, in order to gain access to it, until I decide its future. This new iMac restarted automatically, every day. It began to exhibit the failure to restart problem, once I enabled SD! automatically scheduled backups. The problem ceased occurring, once I disabled SD! automatically scheduled backups.

I run a minimalist system configuration on my iMacs. Very very little non-Apple software: MSO, DiskWarrior, SuperDuper!, Canvas Draw, a couple of other reputable applications. No Flash, Shockwave, Adobe Reader.

I request your assistance. I will provide SD! logs and console logs, if necessary.

Thank you.
__________________
Kurt R. Todoroff
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Disc and Hard Drive Partitioning Questions Paint Guy General 15 10-27-2010 02:25 PM
Scheduled backup failed to run penmaster General 4 01-31-2010 10:31 PM
Scheduled backup crashes, but only on one Mac jonlevine General 1 02-21-2007 10:08 AM
Details on how Scheduled Backup works jbezdek General 3 10-04-2006 11:59 AM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM


All times are GMT -4. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.