Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2016, 05:43 AM
pjfw01 pjfw01 is offline
Registered User
 
Join Date: Nov 2007
Posts: 3
Failed to enable ownership on Macintosh HD

My apologies if this has been covered, I did search but the only threads are about target disks and this appears to be my built-in hard disk.

I have a late 2015, 21.5 inch retina Mac:

Model Name: iMac
Model Identifier: iMac16,2
Processor Name: Intel Core i7
Processor Speed: 3.3 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: IM162.0206.B00
SMC Version (system): 2.32f20

Below is the log from today's attempted backup:

| 10:25:31 AM | Info | Target Volume: Clone, mount: /Volumes/Clone, device: /dev/disk4s2, media: WD Ext HDD 1021, interconnect: External USB, file system: "Journaled HFS+", OS: 10.11.5 (15F34), capacity: 2000.05 GB, used: 305.91 GB, directories: 154459, files: 696780, ejectable: YES, ACLs: Enabled
| 10:25:31 AM | Info | Copy Mode : Smart Update
| 10:25:31 AM | Info | Copy Script : Backup - all files.dset
| 10:25:31 AM | Info | Transcript : BuildTranscript.plist
| 10:25:31 AM | Info | PHASE: 1. Prepare to Copy Files
| 10:25:31 AM | Info | ...ACTION: Preparing Macintosh HD
| 10:25:31 AM | Info | ......COMMAND => Verifying the integrity of volinfo.database
| 10:25:31 AM | Error | bash: -c: line 2: syntax error: unexpected end of file

Any help would be greatly appreciated.

Peter
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Snow : Failed to enable ownership on Clone ! Bruno_08 General 3 09-02-2009 06:14 PM
failed to enable ownership conduit General 5 01-08-2009 05:26 PM
Failed to enable ownership on FireLite 120 GB - How do I enable ownership? Chase General 1 04-10-2008 12:07 PM
Failed to Enable Ownership... hoodsie General 2 06-16-2006 11:14 AM
Failed to enable ownership! imacflip General 10 01-01-2006 09:34 AM


All times are GMT -4. The time now is 12:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.