Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-31-2014, 11:14 AM
rock15478 rock15478 is offline
Registered User
 
Join Date: May 2008
Posts: 24
Clone doesn't show up as bootable disk

Hi there,

Long time SD! user for almost a decade now. Haven't had any major issues until recently. Upgraded to Yosemite on my late 2011 MBP. I have a portable 2TB WD My Passport Ultra that I have partitioned as 2 separate 1TB partitions (both Mac OS Extended Journaled) for backups. SD! runs the clone and says everything completed fine (including making it bootable) but I never see this backup drive show up as a bootable drive under "Startup Disks." I also don't see it when I hold down Option when rebooting. Any advice?

Thanks,
John
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clone doesn't show up as startup disk OSN General 6 07-02-2011 06:42 PM
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
inner vs. outer partition; bootable clone partition size; Why not back up Sandbox? LearningUser General 1 06-22-2009 07:01 AM
Size of bootable external disk lloyd709 General 2 01-07-2008 03:58 PM
Using Disk Utility from Clone gets -9972 error (falsely?) eagseags General 6 09-08-2007 09:50 PM


All times are GMT -4. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.