Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-12-2014, 03:05 PM
macWish macWish is offline
Registered User
 
Join Date: Jun 2004
Posts: 75
SD hangs on launching and thereafter

On my MacBook Pro (Early 2011), OS X 10.10.1, SD! hands on launching, with spinning beach ball, and after about 20-30 seconds, becomes responsive. However, if I click on any of the buttons, I get another 20-30 second hang. This is new behavior since upgrading to Yosemite. Once I have everything set to copy, the copy procedure itself goes smoothly. But the hangs are a nuisance. Curiously, when I try to find the log for the SD! hang, nothing is present in the Diagnostic Report Folder. Another curious feature is that the hangs do not occur on my new iMac (early 2014) also running OS X 10.10.1. Any suggestions as to what is going on and how to cure it?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.