Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-22-2013, 03:45 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 152
recovering from i/o error

Yesterday I cloned one external drive to another external, and just about the same time that SD finished up, there was a spontaneous unmount of the target volume. This has happened to me before (occasionally) and I was successfully able to redo the cloning (using Erase and copy, not Smart Copy).

I then repartitioned the 1st drive and started to clone back. Consistently (I've tried cloning back several times) there is an i/o error which I'm pretty sure is on the drive being read (that is, the TARGET of the initial clone yesterday that is the SOURCE of the "cloning back" process). I say "pretty sure" because I found a reference in the Console logs to an i/o error on "disk1s2" and using disk utility I could tell which volume was "disk1". [By the way, is there any easier way to find the i/o error than looking through lots of log entries in the 'all' log entry...such as a particular log to look at?]

I've swapped the drives physically (I have two Voyager docks) to try to eliminate the possibility that there is a cable or physical problem with the dock and the problem persisted in the other dock.

What I'm going to try to do is to use the Finder to copy a smaller number of folders at a time rather than SD to try to clone the entire disk. Fortunately, it isn't a volume that contains a system!

So, a couple of questions:

1. Is my proposed approach a reasonable one? Can I count on the Finder copy being reliable if I don't get a read error?

2. Once I've gotten this read error, should I presume that the drive is toast, or is there a way to check the drive (and perhaps remap the bad sectors, if that's what it is)? It's not a new drive, and if it makes more sense to trash it, I'm certainly open to that!

Thanks!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Machine stopped working - SuperDuper involved? adriansmith General 18 02-20-2008 03:48 PM
error code=3 ACL issue vudutu General 9 12-13-2006 02:32 PM
SuperDuper Error nvlagry General 3 10-09-2006 07:22 PM
Missing Fonts error after recovering from backup rcs General 8 01-27-2006 12:06 PM
Panther to Tiger with a bootable Lacie external dombort General 20 07-25-2005 02:06 PM


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.