Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-24-2012, 12:13 PM
cyberdog cyberdog is offline
Registered User
 
Join Date: Mar 2008
Posts: 5
Wrong source volume

Hi,

I have a mini lion server set up with two internal HD. SD is scheduled to clone them every night. This part seems to be doing their job.

I also have two identical external firewire HD where one of them holds all my user's homes and the other one keeps an identical copy. I tried manually clone the two HD with SD and it works fine. But when I schedule it to do the job, it kept trying to clone the backup to itself. I checked the log and both the source and target volume are the same name.

What am I doing wrong?

Thanks!
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not locate Source volume after partition macart General 3 10-25-2011 11:35 AM
Back up gone wrong. SD writes files to Start Volume??? MasterDomino General 7 05-02-2011 10:50 AM
Automount source volume Jack Mac General 9 12-11-2009 06:25 PM
Ok to copy to smaller destination volume if source volume isn't full? axxxxe General 7 05-25-2009 04:26 PM
spotlight finds files on backup but not on source volume snoopy67 General 1 07-05-2005 08:29 AM


All times are GMT -4. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.