Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-15-2012, 08:15 PM
meissnem meissnem is offline
Registered User
 
Join Date: Jul 2012
Posts: 2
Auto-mount not working

Hi,

I am having trouble with the auto-mount feature. I schedule a Smart Update to run, I unmount (not eject) the target volume using Disk Utility. But the scheduled job always fails with the message 'SuperDuper! cannot find target volume "Clone".'



My external hard drive is a new WD Caviar Green 3TB in a Macally Firewire/USB/eSATA combo case, connected via firewire. There are two partitions, "Clone" is 2TB and SuperDuper's target volume.

Here's the detailed output from system_profiler:

Code:
FireWire:
    FireWire Bus: 
      Maximum Speed: Up to 800 Mb/sec
        USB2.0 & 1394 & eSATA combo Drive:
          Manufacturer: PI-367
          Model: 0x0
          GUID: 0x30E011E9062721
          Maximum Speed: Up to 800 Mb/sec
          Connection Speed: Up to 800 Mb/sec
          Sub-units:
            USB2.0 & 1394 & eSATA combo Drive Unit:
              Unit Software Version: 0x10483
              Unit Spec ID: 0x609E
              Firmware Revision: 0x120
              Product Revision Level: 
              Sub-units:
                USB2.0 & 1394 & eSATA combo Drive SBP-LUN:
                  Capacity: 3 TB (3,000,592,982,016 bytes)
                  Removable Media: Yes
                  BSD Name: disk1
                  Partition Map Type: GPT (GUID Partition Table)
                  S.M.A.R.T. status: Not Supported
                  Volumes:
                    disk1s1:
                      Capacity: 209.7 MB (209,715,200 bytes)
                      BSD Name: disk1s1
                      Content: EFI
                    Clone:
                      Capacity: 2 TB (2,000,000,000,000 bytes)
                      File System: Journaled HFS+ 
                      BSD Name: disk1s2
                      Content: Apple_HFS
                      Volume UUID: 8ADDDD9E-C101-37D5-9FA9-4B2D7ABE473D
                    Scratch:
                      Capacity: 1 TB (1,000,114,790,400 bytes)
                      File System: Journaled HFS+ 
                      BSD Name: disk1s3
                      Content: Apple_HFS
                      Volume UUID: AB6553DE-6138-3D75-98A5-C7B8871749D4
Any ideas or pointers?

Thanks,
Matt
Attached Images
File Type: png SadSuperDuper.png (65.0 KB, 661 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto backups stopped working gfesmire General 1 01-24-2009 08:14 PM
Auto mount external drive volume? Allar General 1 02-15-2008 08:56 AM
Leopard auto mount test case desh General 7 12-15-2007 02:56 PM
Auto mount / unmount FW volumes? philsho General 4 03-15-2007 08:47 AM
Network drive won't auto mount Shamyl Zakariya General 7 06-05-2006 04:07 PM


All times are GMT -4. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.