Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2012, 11:16 PM
Irl Irl is offline
Registered User
 
Join Date: Jul 2009
Posts: 15
Scheduled backups fail after system disk restore

Running 10.4.11and SD v2.6.4:
A couple weeks ago the Finder somehow got trashed (I think that's what it was) -- system would start up but user logins hung with the menu bar only partly populated. I booted to my previous night's system disk backup and restored (via SuperDuper "backup all files" ... I think) and then things seemed fine. However, I noticed after a week or so that the scheduled nightly backups had then stopped running. I tried the following (still failing after each step):
check the license info; it was fine.
re"install", i.e., copy the app to the Applications folder again
change the scheduled times
Unscheduling them all and then scheduling them again
This finally worked. FWIW: before this last step, if I went directly to the Copy Job.app in the .sdsp (via Show Package Contents) and double-clicked on it, nothing would happen. After the last step, that would launch the backup (as expected).
So, I'm up and running but it was a weird happening which didn't seem to be documented anywhere.
Reply With Quote
 

Tags
after system restore, scheduled backup fails


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup clone disk will not boot the system harlanc General 5 09-09-2009 08:47 AM
Scheduled Backups Don't Run Drdul General 3 08-07-2007 07:45 AM
Disk image won't mount for scheduled backups stephenb General 9 06-22-2007 07:28 AM
Unable to restore using disk utility mattone General 4 05-11-2007 08:38 AM
Feature request: "Run scheduled backups NOW" option ChicagoLarry General 1 09-11-2006 01:29 PM


All times are GMT -4. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.