Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-28-2005, 04:00 PM
Budgie Budgie is offline
Registered User
 
Join Date: Aug 2005
Location: New Zealand
Posts: 46
Indexing, slow and non starting apps

Hi
After a long haul of testing alot of apps that do what they claim and then dont deliver I decided to purchase SD, $19, small price to pay for peace of mind.
My backup drive is internal, I have done a full back up and I am running the applescript through ical to schedule a daily backup using smart update with repair permissions clicked on, everything else is pretty std, and runs with out a hitch.
The problem I am experienceing is that after the backup has run everything goes into a slow mode, apps wont open and if they do it takes awhile, general stikyness, a reboot and this seems to correct the problems.
I have read the post by "exmayorlb " about the drives indexing after a backup and was wondering if this could be an issue?(where do I find the script to stop the back up hd indexing), I also have a font management app running and have over 4000 fonts on my drive, which are being backed up, could this be an issue, with the font manager trying to access fonts from both drives? are their other issues that could be making this happen?
any suggestions please to eliminate the slowness after backup.

cheers
Budgie
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.