Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-21-2009, 01:31 AM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 152
a copy of a sparsebundle doesn't work?

As I rebuild my system, I want to make "snapshots" of the volume as I go along. What I thought I would do is to make a sparsebundle (say, called "bu_1.sparsebundle") then make a copy of that sparsebundle using the Finder, rename the resulting file (say to "bu_2.sparsebundle") and then use SD! with Smart Update using "bu_2.sparsebundle" as the target. This doesn't work. SS fails with a "can't set permissions" error. Is there a reason this won't work?

Also, SD describes a sparsebundle as the most efficient of images, yet making a Read only .dmg with high compression results in a far smaller image than making a sparsebundle. Why is that?

Thanks, as always.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from backup guruuno General 27 10-16-2009 11:53 PM
Failed to copy szygi General 3 05-08-2009 07:11 AM
Failed to copy error lmatheo General 1 03-20-2009 08:27 AM
SD! & HDD copy speed fun DaleMeyn General 3 03-20-2006 04:24 PM
Error: No space left on device tradervic General 11 06-29-2005 04:50 PM


All times are GMT -4. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.