Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-11-2009, 05:06 PM
kahmedsid kahmedsid is offline
Registered User
 
Join Date: Nov 2009
Posts: 12
Question Backup successful - unable to boot

On a brand new mid-2009 15" MBP, installed Snow Leopard and applied all updates as of last night (11/10/09). This morning, connected an external drive in enclosure via USB and performed a full backup. Success!

Turned the system off and rebooted off of the external USB drive. Success!

Swapped the external drive with the internal drive, disconnected everything except power and rebooted. See the Apple logo and the spinning progress indicator, unable to boot.

Did everything mentioned above twice with exact same results.

Any pointers?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot from cloned backup JBRJBR General 6 10-19-2009 09:44 PM
Unable to boot from clone backup after update tleveque General 1 02-06-2008 12:47 PM
Fw Drive Wont Boot Budgie General 3 11-05-2006 01:22 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 01:07 PM
Source HD won't boot after canceled Backup enderws General 3 03-04-2006 04:02 PM


All times are GMT -4. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.