Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-26-2009, 06:48 AM
Ief Ief is offline
Registered User
 
Join Date: Jul 2009
Posts: 5
After backup ISO won't eject

Hi,

I run a backup to a sparse read/write image, and everything goes fine.

But at the end the ISO isn't ejected. I have the option "eject back-up" on successful completion checked.

What can I do to eject the ISO at the end?

Thanks,

Ief
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Suggestion: Eject on Completion ejects ALL volumes on the Drive cmarcus General 2 08-31-2009 09:52 PM
Hard drive size doubled after backup.... sanketr General 7 08-02-2008 01:16 PM
After my backup, I can't eject my drive! dnanian Frequently Asked Questions 0 07-17-2008 08:24 AM
Server drive won't mount after backup rhennosy General 1 11-09-2007 04:49 PM
(Zero-length) File caused SuperDuper to abort backup alancfrancis General 7 08-31-2005 11:42 AM


All times are GMT -4. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.