Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-17-2009, 09:17 PM
KevinBBG KevinBBG is offline
Registered User
 
Join Date: Jul 2005
Location: Orange, CA.
Posts: 13
Send a message via AIM to KevinBBG
Post disk problems

The drive I was using for my back up went bad, got an error message and it couldn't be repaired. So I zeroed out the drive and tried backing up with SD again. It erased the disk, called Backup (I know, clever name), but the next line says "Failed to enable ownership on Backup" all in red letters. and there it stopped. Here is from the log file, this is everything after it said it Repaired Permissions on the original drive:

| 05:53:25 PM | Info | ...ACTION: Erasing Backup
| 05:53:25 PM | Info | ......COMMAND => Preserving Backup UUID
| 05:53:25 PM | Info | 23962C9C5056BB51
| 05:53:25 PM | Info | ......COMMAND => Preserving spotlight indexing state
| 05:53:25 PM | Info | ......COMMAND => Erasing Backup
| 05:53:59 PM | Info | Could not unmount Backup for fast disk erase, defaulting to slower directory-by-directory erase...
| 05:53:59 PM | Info | ......COMMAND => Restoring Backup UUID (23962C9C5056BB51)
| 05:53:59 PM | Info | 23962C9C5056BB51
| 05:53:59 PM | Info | ......COMMAND => Restoring Spotlight search indexing state on Backup
| 05:53:59 PM | Info | ...ACTION: Preparing Backup
| 05:53:59 PM | Info | ......COMMAND => Enabling permissions on Backup
| 05:53:59 PM | Info | Refreshing Disk Arbitration ...
| 05:54:00 PM | Info | ......COMMAND => Verifying that permissions are enabled for Backup
| 05:54:00 PM | Info | Permissions on '/Volumes/Backup' are enabled.
| 05:54:00 PM | Info | ......COMMAND => Verifying that Backup ACL support matches Macintosh HD
| 05:54:00 PM | Info | error (22) from /Volumes/Backup. (Invalid argument)
| 05:54:00 PM | Error | ****FAILED****: result=5632 errno=22 (Unknown error: 0)

That last line is in red. I have the latest version of SD and running the very latest version of Leopard.

Has the hard drive just bitten the dust? It has another partition on it that looks fine.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple errors of kind: "Caught I/O exception(5): Input/output error" amagjo General 7 04-14-2009 10:01 PM
Cannot Read SuperDuper! Image from Tiger in Leopard ecornips General 2 12-11-2007 09:50 PM
Undersized disk image and a Boot Camp-related backup question garybollocks General 3 10-23-2006 01:07 PM
SuperDuper Backup of AES 128 Encrypted Disk Image rwg4 General 3 11-30-2005 10:28 AM
Disk Utility problem after cloning macWish General 38 10-01-2005 01:08 PM


All times are GMT -4. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.