Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-21-2009, 04:36 PM
madom madom is offline
Registered User
 
Join Date: Oct 2008
Posts: 13
Mounting Issues?

Hi

I backup to a Synology 107+ in my local network. Normally it should do a backup every evening. But: Mostly, mounting takes forever. Then it usually works but sometimes it's trying to back up to ".TemporaryItems" or "Trash" or something when it should be backing up to "SuperDuperBackup.sparseimage".

I must admit I didn't figure out when it works and when it doesn't.

Can anybody help?

cheers
m.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SFTP backup and image mounting problems invictus26 General 3 02-09-2009 11:18 PM
Network backup issues bcarpenter General 1 01-03-2009 09:08 AM
[info] AppleScript to Work Around SD & Intel 10.4.8 Issues Mr. CoBalt General 2 01-04-2007 05:07 PM
Back up issues (slow) boboso General 5 08-11-2005 02:36 PM
Mounting Catch 22 gatorron General 3 04-16-2005 07:41 PM


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.