Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-21-2008, 06:09 PM
camner camner is offline
Registered User
 
Join Date: Apr 2004
Posts: 152
problem (again) booting from underlying volume after Sandbox updated

Well, it happened again! (See this post for original issue).

Once again, my Mac Pro won't boot from the main hard drive but WILL boot from the Sandbox created from that drive. Same symptom: I hear the chimes, the gray screen appears, the gear spins for about 2 seconds, and the machine shuts down.

Here's what I noticed....after restoring from a month old SD! backup and reapplying changes to the main drive I made in the last month, I again created a Sandbox. I booted off of the Sandbox. A few days later I applied the Combo Updater to update the Sandbox from 10.5.2 to 10.5.4 and then rebooted off of the Sandbox and all seemed good.

Then, a few days after that I wanted to boot off of the underlying main drive, and wham, the Mac Pro shut down, just as it did weeks earlier!

So, it seems there is some evil interaction going on.

Fortunately, I have a relatively recent SD! clone that I made right after getting my HD back to speed (a good caution, I guess!).

I'm going to conduct a test....after creating a new Sandbox, I will (a) make sure I can boot both from the Sandbox and the main drive, (b) apply the 10.5.4 update to the Sandbox, and see if I can boot from the main drive. I will not use the machine for anything else as I conduct this test, so we can be (relatively) certain that it's the step of applying the OS update that is the culprit (if the symptom occurs again!).

I'll report back shortly, I hope.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't boot from underlying volume but can from Sandbox camner General 20 07-21-2008 05:53 PM
Updating main volume from Sandbox camner General 1 06-08-2008 08:38 PM
Sandbox Login Problem silverfox73 General 3 10-08-2007 01:11 PM
Apps installs in Sandbox show up in original volume shermo General 1 10-03-2007 07:38 AM
Problem with some registrations in Sandbox coosticks General 1 08-11-2006 11:54 AM


All times are GMT -4. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.