Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2008, 10:42 AM
DeathLord DeathLord is offline
Registered User
 
Join Date: Jun 2008
Location: Columbus, OH
Posts: 1
Backup over network fails

Good morning,
I have a machine running 10.3.9 that is running the newest version of SuperDuper made for 10.3. I have it set up to back up to a different machine using a sparse image to an external firewire drive hanging off the machine but the backup fails each time when it says it is mounting the drive so the backup never actually goes. It does create the image though and the image can be opened so it doesn't seem like it is any kind of permissions issue. Any idea why it would fail to mount so I cannot get the backups running?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server drive won't mount after backup rhennosy General 1 11-09-2007 03:49 PM
Network backup setup using SD and Raid 1 enclosure The DataDude General 1 11-09-2007 08:08 AM
Network backup solution mattfaulds General 0 09-17-2007 11:05 PM
Filevault backup over network kirbster General 1 03-11-2007 12:22 PM


All times are GMT -4. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.