Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-27-2008, 01:00 PM
esbandido esbandido is offline
Registered User
 
Join Date: Nov 2007
Posts: 15
App (CoD 2) won't launch on clone

It seems every app I own works fine on when I boot from my clone - with one exception: Call of Duty 2.

Anytime I try to launch the app, I get an error message that says "The application Call of Duty 2 quit unexpectedly" - did a search and found others with the same issue but it seems none of them were ever resolved, or they never posted a solution.

I cloned my drive again with the same result. The app will launch correctly from my internal drive but not from my external clone. Every other app I try works fine. After each backup, I boot form the clone and repair permissions. I also tried running Disk Warrior on the clone and that didn't change anything either.

What is also very strange is that I get the same result even with a fresh install of the game. That seems very perplexing to me.

In console it says there was a 'segmentation fault' if that's at all helpful. There's also a very lengthy entry in my CrashReporter log.

Have talked to support at Aspyr several times about this and they haven't been able to come up with any solution that will get it working. They also report never having heard about this. Don't think I mentioned I was trying to play the game when booted from my clone though.

Anybody have any thoughts? I am addicted to this game...
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows equivalent to SuperDuper!? jreffner General 21 08-13-2009 05:36 PM
Aplications in superduper clone don't launch litleangel General 1 02-27-2008 03:31 PM
Using Disk Utility from Clone gets -9972 error (falsely?) eagseags General 6 09-08-2007 09:50 PM
How important is the volume name of the clone? sdsl General 1 09-03-2007 10:05 AM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM


All times are GMT -4. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.