Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-05-2009, 02:50 AM
xslord xslord is offline
Registered User
 
Join Date: Sep 2009
Posts: 7
Found a strange problem with image restore

Ok

I just started my first test (btw thanx for all your answers Dave)

My environment:
MacBook Pro 15" (unibody)
3 partitions
1st MacOSX (installed SnowLeopard, that's the live one)
2nd Test (installed SnowLeopard, that's the test system)
3rd Data (for DATA only)

What have i done:
Startup from Test
I created a backup of MacOSX partition with SD 2.6.1 (read/only compressed image).
Then restored the dmg with DiskUtilities
Boot from MacOSX and opened the terminal, in the terminal i get the following text before i get the prompt
Quote:
dyld: shared cached file was build against a different libSystem.dylib, ignoring cache.
Last login: Sat Sep 5 00:03:51 on ttsy000
dyld: shared cached file was build against a different libSystem.dylib, ignoring cache.
dyld: shared cached file was build against a different libSystem.dylib, ignoring cache.
prompt:~ administrator$
So this doesn't look good!, what more problems can i expect?!?
So i decided to restore the dmg using SD and bootup again, open the terminal and everything looks OK now!

Questions:
1. Why do i get this error in the terminal (when using diskutilities to restore the image)?
2. Do i ALWAYS should use SD restore an image?

Appreciate all your replies

Last edited by xslord; 09-05-2009 at 02:53 AM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to restore my sparse image to new Hard Drive dradovsky General 14 07-29-2009 10:12 PM
Failure to restore from sparse image dradovsky General 4 06-28-2009 06:23 PM
SD not unmounting sparse image volumes acronce General 1 09-14-2008 11:22 AM
Trying to restore image using OSX Disk Utility michael-r General 5 05-10-2007 07:55 PM
Can't restore from sparse image when booting from install disc rdlsmith General 5 06-26-2006 07:43 PM


All times are GMT -4. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.